Search found 44 matches

by box
Tue Nov 24, 2015 12:45 pm
Forum: Bug Discussions
Topic: File Paths - Massive flaw - WARNING TO ALL!!!
Replies: 7
Views: 1774

Re: File Paths - Massive flaw - WARNING TO ALL!!!

@greenlaw: regarding professional studio environment, even Toonboom Harmony, which I would consider THE Tool for a professional environment, stores absolute file paths, at least in the standalone version. And it can't even correctly map the different paths that MacOS and Windows use so that for the ...
by box
Sun Nov 22, 2015 4:29 pm
Forum: Bug Discussions
Topic: File Paths - Massive flaw - WARNING TO ALL!!!
Replies: 7
Views: 1774

Re: File Paths - Massive flaw - WARNING TO ALL!!!

Hi Booke, this file path problem has been there forever and this is one reason I prefer to go vector-only, if possible. However, in former versions the behaviour of AS was: if the links pointed to files inside the file hierarchy the AS file was these links would be relative . If these links pointed ...
by box
Wed Jun 11, 2014 8:44 pm
Forum: Bug Discussions
Topic: 9.0+ Nightmare glitch with PNGs and Switch Layers
Replies: 4
Views: 1256

Re: 9.0+ Nightmare glitch with PNGs and Switch Layers

For the record: Turning off GPU acceleration solved the problem in my case (swapped images, white spaces)!
by box
Thu Aug 23, 2012 2:08 pm
Forum: Bug Discussions
Topic: vibrating images when rendered using multithreaded mode
Replies: 18
Views: 7828

Re: vibrating images when rendered using multithreaded mode

I ran into this error when rendering Particles with the "play random" option. This looks nice in the timeline, but when rendered with the multithread option, the particle animation jitters badly. It seems to pick random timeline values for each frame. Luckily, this can be avoided by deselecting mult...
by box
Thu Nov 13, 2008 1:57 pm
Forum: Share Your Work
Topic: Trailers & clips for broadcasting
Replies: 7
Views: 1662

Thanks, slowtiger- I'll stick to English with the other readers in mind... Yes, AEfx is always used for Postpro. We even have produced complete Animations with AEfx, but this is somehow painful. Our most time-consuming project, the vectorbased children series TOM and the slice of bread with jam and ...
by box
Thu Nov 13, 2008 12:31 pm
Forum: Share Your Work
Topic: Trailers & clips for broadcasting
Replies: 7
Views: 1662

Trailers & clips for broadcasting

Most of my work is done for Studio Film Bilder:
http://www.filmbilder.de

And here are some specific links for AS productions:

http://www.filmbilder.de/de/r/trailer/camper.htm#
http://www.filmbilder.de/de/r/trailer/boney.htm

enjoy,
Ralf
by box
Fri Jan 25, 2008 12:34 pm
Forum: General Moho Discussion
Topic: Quicktime export crashes? The solution!
Replies: 17
Views: 9049

Brillant! And a very good title, I found this thread immediatly.

I tried to use avis instead when QT export failed but the lossless avis produced with AS/windows won't play on a mac, even with flip4mac.
by box
Thu Jan 24, 2008 11:02 am
Forum: General Moho Discussion
Topic: Image output with thin white lines (bitmaps).
Replies: 6
Views: 2091

@ slowtiger: sorry, forgot to response. You can see the finished animation in ZDF Siebenstein (I can't provide a screening date at present) and on our FILM BILDER website when ready. I'll post a link later. The problem with the white halo appears when the png is not alisased. I tried to blur the edg...
by box
Fri Nov 16, 2007 2:33 pm
Forum: General Moho Discussion
Topic: Image output with thin white lines (bitmaps).
Replies: 6
Views: 2091

Wow, heyvern, lightning-fast reply. I found out that feathering the edges helps, as mentioned in the thread.

The most difficult thing in newsgroups is not getting help but finding the threads where the solutions are already given!

Thanks a lot.
by box
Fri Nov 16, 2007 11:33 am
Forum: General Moho Discussion
Topic: Image output with thin white lines (bitmaps).
Replies: 6
Views: 2091

Image output with thin white lines (bitmaps).

I have seen some threads about white lines in accordance with vector graphics. My problem is different: we use bitmap images, which are rendered with thin lines around. This is a problem when image parts are inserted into others. Look at the example where the boundary of the cheeks are visible. Insi...
by box
Tue Dec 12, 2006 8:16 am
Forum: Bug Discussions
Topic: bone lock equals spinning feet
Replies: 6
Views: 4904

Yes selgin, limiting angles worked for me,too.
Anyway, it is a bug and should be fixed. The funny thing is, that the values are changing just while you scroll in the timeline! Turn on graph mode, scroll back and forth and look at the keys.
In a way, AS is doing some animation by itself.
by box
Wed Dec 06, 2006 9:21 am
Forum: Feature Request Discussions
Topic: editing in manipulate bones mode 0 frame
Replies: 2
Views: 1999

I am not shure if we mean the same thing but I think there should be a separate workspace in the application for rigging and construction, wheras frame 0 should be reserved for a scene layout. The offset feature is nice, but very often in frame 0 everything is messed up with body parts, so that I ad...
by box
Wed Dec 06, 2006 12:47 am
Forum: Bug Discussions
Topic: Bone dynamics go crazy!
Replies: 4
Views: 3541

Hi Marieke, I can verify your Problem. While I agree with selgin that in a normal case bone dynamics can behave strange suddenly when used with wrong values, there is also a real Problem. I have these crazy dynamics here in my Model, too, regardless what kind of values I am entering. I tested a simp...
by box
Thu Jul 27, 2006 8:19 pm
Forum: Bug Discussions
Topic: moho does not remember password
Replies: 1
Views: 2388

moho does not remember password

Not a serious bug, but an annoyance:
After upgrading to 5.4, moho does not remember the given password. So each time moho is launched it asks for the password. Deleting prefs did not help.

system: mac os 10.4.7, moho 5.4, powerpc.
by box
Fri Feb 03, 2006 12:35 pm
Forum: Bug Discussions
Topic: Unexpected quit while rendering on OS X Tiger
Replies: 6
Views: 5005

Well, Rasheed, at present the wicked intel chip can't be responsible for the rendering problems in our G4/G5 machines...:wink: I have a lot of rendering crashes, too, and I would blame QT7 for it, which is the least stable version of Quicktime ever. In general I prefer to render png sequences and ma...