Search found 19 matches

by Evan Scott
Sun Oct 03, 2010 3:31 pm
Forum: General Moho Discussion
Topic: move camera tracking & zoom to match sequence adjustment
Replies: 2
Views: 511

Sorry it took so long to respond. Based on your input I revisited the rescale tool. At first glance, the dialog box is a bit daunting which is probably why I shined the feature on earlier in my explorations. After a a minute of study, however, the "rescale entire document" jumped out at me and simpl...
by Evan Scott
Fri Oct 01, 2010 7:57 pm
Forum: General Moho Discussion
Topic: move camera tracking & zoom to match sequence adjustment
Replies: 2
Views: 511

move camera tracking & zoom to match sequence adjustment

The sequencer is great but camera operations appear to be independent of anything the sequencer does. How does one adjust the camera timeline items to match the movements made by the sequencer?
by Evan Scott
Wed Sep 29, 2010 1:13 am
Forum: General Moho Discussion
Topic: Developing in a modular fashion?
Replies: 8
Views: 1055

Indeed! As I said in the opening query, I initially tried to do it in a modular fashion. My problem was mating the sections together. I think the "Animation > Copy Current Frame" idea from the response preceding yours will allow me to pursue my original approach and then I can follow your advice.
by Evan Scott
Tue Sep 28, 2010 10:51 pm
Forum: General Moho Discussion
Topic: Developing in a modular fashion?
Replies: 8
Views: 1055

Yes! That was what I was looking for! I knew it must be something simple and that I was just missing the tree for the forest. Thanks.
by Evan Scott
Tue Sep 28, 2010 9:35 pm
Forum: General Moho Discussion
Topic: Developing in a modular fashion?
Replies: 8
Views: 1055

In the case I am working with at the moment, an insect is traveling horizontally, left to right, across a scene. The travel continues for 2284 frames. The viewport is about 400 frames wide. I thought about using cuts and zooms to resolve the continuity issue but decided to see if I could resolve the...
by Evan Scott
Tue Sep 28, 2010 8:28 pm
Forum: General Moho Discussion
Topic: Developing in a modular fashion?
Replies: 8
Views: 1055

I thought about that but then the question is How does one transfer the end frame state of one video project to another video project. That is, it will be be necessary in many cases to assure visual continuity between video fragments but I have not been very successful at figuring out how to do this...
by Evan Scott
Mon Sep 27, 2010 8:13 pm
Forum: General Moho Discussion
Topic: Developing in a modular fashion?
Replies: 8
Views: 1055

Developing in a modular fashion?

I started out with ASP7 by dividing my video up into sections. I developed the action/time-line for each section more or less independent of the other sections, believing that at some point I would weld them together with appropriate adjustments to the time-line. I guess I was pretty naive! Is it po...
by Evan Scott
Wed Sep 22, 2010 5:12 am
Forum: Tips & Techniques
Topic: Initial positioning of tree in Tutorial 5.8?
Replies: 2
Views: 1228

Ok, so that worked! I am pretty happy. Now I have to figure out how to keep the tree(s) from sliding around (at ground level) when I move the camera. If it ain't one thing.....

Thanks for the "Set Origin" tip tho. It really hit the spot (pun intended... sorry about that!).
by Evan Scott
Tue Sep 21, 2010 6:19 pm
Forum: Tips & Techniques
Topic: Initial positioning of tree in Tutorial 5.8?
Replies: 2
Views: 1228

Initial positioning of tree in Tutorial 5.8?

I am feeling very noobie at the moment (maybe because I am a noobie). I did Tutorial 5.8 a month ago and thought I understood what was going on. Now I am not so sure! The tutorial blithely declares that it has provided "a simple tree" for us... and that is what is throwing me, i.e., how to get that ...
by Evan Scott
Sun Sep 19, 2010 2:17 pm
Forum: How Do I...?
Topic: Generate a MOV that has transparent background?
Replies: 9
Views: 1174

Now that you mention it, I have the Apple Updater installed and running and the boot I am running ASP7 on is relatively new so it is altogether possible that a midnight update to Quicktime happened whilst I was elsewhen. I like your theory.
by Evan Scott
Sun Sep 19, 2010 3:35 am
Forum: General Moho Discussion
Topic: Why doesn't increasing frame rate reduce playback time?
Replies: 2
Views: 483

Ok, so I hadn't thought to try setting the frame rate in the project settings. I had been using the Export Animation.Compression Settings.Frame Per Second option. That definitely has no effect on the movie playback time which may mean that it is not working? On the other hand, when I used the projec...
by Evan Scott
Sun Sep 19, 2010 2:21 am
Forum: General Moho Discussion
Topic: Why doesn't increasing frame rate reduce playback time?
Replies: 2
Views: 483

Why doesn't increasing frame rate reduce playback time?

I have an animation that takes 13 seconds at 24 fps and I figured I could cut the playback time by almost half if I increased the frame rate to 60 fps. I was surprised when it didn't change the playback time an iota. What am I missing?
by Evan Scott
Sat Sep 18, 2010 9:46 pm
Forum: How Do I...?
Topic: Generate a MOV that has transparent background?
Replies: 9
Views: 1174

I knew that but I was just being polite.
by Evan Scott
Sat Sep 18, 2010 8:54 pm
Forum: How Do I...?
Topic: Generate a MOV that has transparent background?
Replies: 9
Views: 1174

Ok, since everybody is so convinced that the option(s) are there I went back and looked again and.... darn it! There is now a second option under Animation which is "16 millions colors +". I swear on the Constitution that it wasn't there yesterday afternoon! Between then and now the only thing I did...
by Evan Scott
Sat Sep 18, 2010 8:13 pm
Forum: How Do I...?
Topic: Generate a MOV that has transparent background?
Replies: 9
Views: 1174

Ok, I am wiling to believe that. Where do I get the codec(s) since it doesn't appear to come with Anime Studio Pro 7 or with QuickTime 7.6.6 or any of the other multitude of graphics tools I have installed into my XP SP3 rig... or, at least, ASP7 isn't displaying the codec for some reason? JFTR, ASP...