Search found 258 matches

by Jkoseattle
Fri Oct 04, 2019 9:23 pm
Forum: General Moho Discussion
Topic: My vector with a hole isn't working
Replies: 3
Views: 255

Re: My vector with a hole isn't working

That did it!! Perfect, thank you!!
by Jkoseattle
Fri Oct 04, 2019 7:16 pm
Forum: General Moho Discussion
Topic: My vector with a hole isn't working
Replies: 3
Views: 255

My vector with a hole isn't working

According to the tutorial (2.2), I can create a vector with a hole in it by creating a fill shape, then putting the hole inside with another fill shape, and then use the Create Shape tool on the whole thing. It looks pretty good, but the hole is white, not transparent, so it's not really a hole at a...
by Jkoseattle
Thu Sep 12, 2019 1:14 am
Forum: General Moho Discussion
Topic: Cause and remedy when won't play back
Replies: 1
Views: 815

Cause and remedy when won't play back

Every day or two when I try to play back my project, it will not play, and instead the Play button turns to a Stop button. Simply closing and re-opening Moho does not fix this. I have to reboot. Moho isn't frozen - it still lets me edit and save and all, just can't play. What might be the cause of t...
by Jkoseattle
Sun Aug 25, 2019 5:24 pm
Forum: General Moho Discussion
Topic: Infuriating teeny tiny keyframes
Replies: 7
Views: 1726

Infuriating teeny tiny keyframes

The #1 and basically only reason I'm not upgrading to Moho 13 is because they didn't change how infuriating it is to try and click on the (seeming) SINGLE PIXEL you need to click on to select a keyframe in the timeline when zoomed out. I'm constantly zooming in and out and in and out just so I can s...
by Jkoseattle
Sun Aug 25, 2019 5:18 pm
Forum: General Moho Discussion
Topic: PNG vs JPG
Replies: 6
Views: 1386

Re: PNG vs JPG

Thanks all! I can use PNG all the way then, if there's no performance difference.
by Jkoseattle
Sat Aug 24, 2019 3:54 pm
Forum: General Moho Discussion
Topic: PNG vs JPG
Replies: 6
Views: 1386

PNG vs JPG

My project uses almost exclusively external images. Lots and lots of them. By default I get JPGs and just go ahead and use them as-is. But often I need to carve pieces out of them and make parts transparent, so those I save as PNGs. So my project has lots of JPGs and lots of PNGs, depending on wheth...
by Jkoseattle
Fri Aug 23, 2019 3:56 pm
Forum: General Moho Discussion
Topic: Why do we have to allow animated layer effects?
Replies: 4
Views: 1212

Why do we have to allow animated layer effects?

Just curious. My recent projects tend to have a lot of fades, which I accomplish painstakingly by adjusting layer opacities. I have to remember to check "Allow animated layer effects" for any layer I need to do that to. Sometimes I forget of course. It's a pain. So I'm wondering why Moho makes us ta...
by Jkoseattle
Tue Aug 06, 2019 1:50 am
Forum: General Moho Discussion
Topic: Dragging layer crashes Mac OS
Replies: 2
Views: 1034

Re: Dragging layer crashes Mac OS

That did the trick, I didn't think to check for updates. Whew, thanks!
by Jkoseattle
Mon Aug 05, 2019 3:17 am
Forum: General Moho Discussion
Topic: Dragging layer crashes Mac OS
Replies: 2
Views: 1034

Dragging layer crashes Mac OS

I am running Moho 12.4 version 22203 on a Macbook Air running Mojave 10.14.6. Across multiple files in multiple situations and after a hard reboot I can consistently reproduce that dragging any layer in the layers palette to move it up or down in the Z-order causes Moho to immediately and completely...
by Jkoseattle
Sun Jul 07, 2019 7:22 pm
Forum: General Moho Discussion
Topic: Particles not rendering
Replies: 7
Views: 1240

Re: Particles not rendering

AH! I just remembered how those opacity keyframes got it there. and it's another thing I couldn't figure out. What I wanted was for those sparks to fade out rather than disappear instantly. I couldn't figure out how to make each particle fade out after it was generated. I thought that might be it, b...
by Jkoseattle
Sun Jul 07, 2019 7:18 pm
Forum: General Moho Discussion
Topic: Super fast playback bug
Replies: 20
Views: 2674

Re: Super fast playback bug

Yeah ok. Since it's so intermittent, I'll just replace my mp3 with the original wav and then work a few days to see if that's it. In fact, what I'll do is tell Siri to remind me to report back in a week or so because if it hasn't happened I'm going to forget otherwise. so if I haven't posted in this...
by Jkoseattle
Sun Jul 07, 2019 7:15 pm
Forum: General Moho Discussion
Topic: Particles not rendering
Replies: 7
Views: 1240

Re: Particles not rendering

Thank you!! Toldja it was something dumb. I have no idea what step I took that made those keyframes. Oh well. Thanks again.
by Jkoseattle
Sun Jul 07, 2019 5:26 pm
Forum: General Moho Discussion
Topic: Particles not rendering
Replies: 7
Views: 1240

Re: Particles not rendering

Here it is. I've removed everything but the particle layer. Problem persists, probably something dumb.

https://www.dropbox.com/s/rzs8mre532yez ... t.zip?dl=0
by Jkoseattle
Sun Jul 07, 2019 5:12 pm
Forum: General Moho Discussion
Topic: Super fast playback bug
Replies: 20
Views: 2674

Re: Super fast playback bug

Hmmm... a lot to think about here. Let me tell you something about the current project. While I'm not importing movies, most of the project is made up of imported images, mostly PNGs. No image sequences. Think comic book set to music, so the majority of the time I'm showing still images, often in sw...
by Jkoseattle
Sat Jul 06, 2019 5:41 pm
Forum: General Moho Discussion
Topic: Super fast playback bug
Replies: 20
Views: 2674

Re: Super fast playback bug

Wow! Disabling Frame Skipping really mucked it up. Lots of hangs and audio problems right away. That's not it! Also, for the sake of completeness, oftentimes the double speed playback does not happen when I first hit Play, but a second or two after. So it plays normal for about a second, then sudden...