Papagayo .pgo files not loading to Anime Studio

Discuss Papagayo issues here

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
Mick
Posts: 17
Joined: Sun Oct 02, 2011 5:16 am
Location: Knoxville TN
Contact:

Papagayo .pgo files not loading to Anime Studio

Post by Mick » Sun Oct 02, 2011 5:38 am

I'm just starting to use Papagayo. I created a .pgo file without much trouble... but it will not load in to Anime Studio's "Switch Layer".

I noticed in the Anime Studio Tutorial for "Lip Syncing" that they actually use a .dat file, rather than a .pgo file. The .dat file, used in the Anime Studio Tutorial, was supposed to have been created in Papagayo... and it works good.

I'm using Papagayo ver 1.2, and my question is... Why does the Anime Studio Tutorial have me using a .dat file (which works) and Papagayo only outputs in .pgo (which I have not been able to work).

How do I get Papagayo to output something that works?
sbtamu
Posts: 1911
Joined: Tue Dec 15, 2009 5:05 am
Location: Texas
Contact:

Post by sbtamu » Sun Oct 02, 2011 6:11 am

You are confused about the process. The ''save as'' from the pull down from the file tab is to save the project which will be a .pgo. You need to actually export the file via the ''export voice'' button located at the bottom right to get the .dat file you need for AS.
Sorry for bad animation

http://www.youtube.com/user/sbtamu
User avatar
Mick
Posts: 17
Joined: Sun Oct 02, 2011 5:16 am
Location: Knoxville TN
Contact:

Thanks...

Post by Mick » Sun Oct 02, 2011 6:09 pm

That was it exactly...

Thanks for saving me hours of grief. :D
Post Reply