Exporting crashes randomly

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
Chano-kun
Posts: 10
Joined: Wed Jan 20, 2016 6:38 am

Exporting crashes randomly

Post by Chano-kun » Thu Jan 21, 2016 4:06 am

The issue is simple and annoying. When working with big files in my AS 9.5, the export feature crashes at random. I can restart the AS and then retry. It maybe exports perfectly, it can just crash before starting or it can crash almost finishing. I reinstalled the AS and it is the same.

It happened when I had windows 8 and now it may be worse cause I fell in the Microsoft trap of the free windows 10 that has more bugs than ever with no support at all, but at least I can confirm it is not the windows 10. The OS is the Spanish version.

I have a Laptop HP Envy dv6, Intel core i7 processor (2.40GHz), Nvidia Gforce 650M 2GB, RAM 8GB, 64bits System.

When I erase the majority of folders in an attempt to check the results, it exports normally. So, The program itself isn't supporting it's own big files or am I missing something else?
Chano-kun
Posts: 10
Joined: Wed Jan 20, 2016 6:38 am

Re: Exporting crashes randomly

Post by Chano-kun » Sat Jan 23, 2016 2:17 am

Hello? People is alive here? Not even a reply! No user had this kind of problem? D:
Please, I really need some advice. It is annoying and consumes a lot of my working time. This unpredictable behavior of the AS is not good at all.
In this forum the devs reply or it is not the right place?
User avatar
Brooke
Posts: 45
Joined: Sat Jun 11, 2011 9:40 pm
Location: london

Re: Exporting crashes randomly

Post by Brooke » Sat Jan 23, 2016 8:56 pm

Hi Chano-kun,

Don't be disheartened people do usually respond and the moderators are usually really helpful.
You might be getting a slower response because you are using 9.5 ??

This used to happen to me a lot!!! when I used asp 9.5 and it still happens to me a lot with ASP 11.2, I am always having to come up with work arounds.

Are you trying to export with the quicktime codec when this occurs - because this is when I ALWAYS experienced the problem of constant crashes.
A work around in this instance is to export with a png sequence.

Hope I helped a little, I'm sure somebody else will respond, and may have a better answer/solution :)
Brooke
Chano-kun
Posts: 10
Joined: Wed Jan 20, 2016 6:38 am

Re: Exporting crashes randomly

Post by Chano-kun » Mon Jan 25, 2016 7:33 am

Very thanks for the reply, Brooke; and sorry for being so eager.

Well, I'm exporting on AVI uncompressed. I started to make the project in that format and then I didn't wanted to mess the project with various kind of video formats so I didn't choose to change the format to check it out but, it's bad that the program makes you to pick one cause issues.

It is very annoying and dissapointing too. Sometimes it just crashes in a weird way and when I want to open the file again, it came with an error and the work is lost for ever.

Image
User avatar
Brooke
Posts: 45
Joined: Sat Jun 11, 2011 9:40 pm
Location: london

Re: Exporting crashes randomly

Post by Brooke » Mon Jan 25, 2016 9:36 am

Chano-kun,

The warning dialogue box that appears looks like it is referring to a problem when it is reading the code - it even identifies the line and cause.

Perhaps where you are not getting many answers you should consider contacting Smith Micro directly via email https://support.smithmicro.com/ when I had an issue in the past they responded quite promptly.

Good luck, :)
Brooke
Chano-kun
Posts: 10
Joined: Wed Jan 20, 2016 6:38 am

Re: Exporting crashes randomly

Post by Chano-kun » Fri Feb 05, 2016 3:11 am

Brooke wrote:Chano-kun,

The warning dialogue box that appears looks like it is referring to a problem when it is reading the code - it even identifies the line and cause.

Perhaps where you are not getting many answers you should consider contacting Smith Micro directly via email https://support.smithmicro.com/ when I had an issue in the past they responded quite promptly.

Good luck, :)
Thanks, bud.
synthsin75 wrote:Do you have auto-save enabled?
No. I disabled it and not cause this problem but in order to repair the performance issue. And that is another example of a crappy software development. That has been a "solution" since anime studio 8 and I can't get why it is seriously taken as a solution. It helps me a lot with the crashes but, in order to get rid of an awful performing, I need to shut it down and stay unprotected from those calamities.

Well, there's some part of the forum to give suggestions for the software?
Chano-kun
Posts: 10
Joined: Wed Jan 20, 2016 6:38 am

Re: Exporting crashes randomly

Post by Chano-kun » Sat Feb 20, 2016 1:41 am

Aw.... This forum doesn't work much, isn't it? :?
User avatar
jahnocli
Posts: 3376
Joined: Fri Oct 29, 2004 2:13 pm
Location: UK

Re: Exporting crashes randomly

Post by jahnocli » Sat Feb 20, 2016 10:53 am

Chano-kun wrote:Aw.... This forum doesn't work much, isn't it? :?
Have you contacted Smith Micro support?
You can't have everything. Where would you put it?
Post Reply