Incomplete Texture Fill

Discuss Moho bugs (or suspected bugs) with other users. To report bugs to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
shift
Posts: 181
Joined: Sun Jan 02, 2011 9:40 am
Location: Jamaica
Contact:

Incomplete Texture Fill

Post by shift » Sun Aug 05, 2018 4:15 am

I textured a characters shirt. It works fine in one scene. but in other scenes the texture becomes incomplete after frame zero. I am wondering if when I move the character if this is happens because the only difference with the scene that works and those that don't is that the character was moved using the layer tool to another section of the scene. The pictures below in order is
1. character at frame 0
2. Character at frame 1
3. Character rendered at frame 1

Image
Image
Image
User avatar
synthsin75
Posts: 7081
Joined: Mon Jan 14, 2008 11:20 pm
Location: Oklahoma
Contact:

Re: Incomplete Texture Fill

Post by synthsin75 » Sun Aug 05, 2018 4:39 am

Fill textures are controlled by bone strength, so maybe increase that for the relevant bones.
- Wes
ImageImageImage
User avatar
shift
Posts: 181
Joined: Sun Jan 02, 2011 9:40 am
Location: Jamaica
Contact:

Re: Incomplete Texture Fill

Post by shift » Sun Aug 05, 2018 4:59 am

Interesting I will try that. I fixed it for the time being by deleting the key frames and starting over the animation. But I will experiment with what you said.
User avatar
shift
Posts: 181
Joined: Sun Jan 02, 2011 9:40 am
Location: Jamaica
Contact:

Re: Incomplete Texture Fill

Post by shift » Sun Aug 05, 2018 5:27 am

So the problem occured again so I tried the bone strength trick you mentioned. It only partially works. While the animation plays it starts off fine and the texture gradually disappears.
Post Reply