Audio Files Volume

Discuss ideas for new features with other users. To submit feature requests to Smith Micro, please visit support.smithmicro.com

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
Kathryn
Posts: 12
Joined: Thu Oct 13, 2011 8:27 pm

Audio Files Volume

Post by Kathryn » Mon Nov 28, 2011 11:30 pm

Hi,

I've put in two wav. files overlapping in my animation, and the gurgling water noise is too loud for the voice noise. I went to Layers, Gurgle, Audio, and it didn't look like there was much volume control? I set the Audio Level on zero and it's still way loud. I guess I'll just make the other one louder, but just wondered if there was another way to adjust. Thanks!
funksmaname
Posts: 3107
Joined: Tue May 29, 2007 11:31 am
Location: Nelson, New Zealand

Post by funksmaname » Tue Nov 29, 2011 2:01 am

double clicking on the audio layer and going to the audio tab, there is an audio level setting. Changing this will change the volume, and doing so along the timeline will animated the volume... although you describe changing this to 0 here, the only explenation I can think of is that you're not changing the audio layer that you think you are. Try it with a single layer so you can't get confused and see if you get expected results.
Post Reply