Anime Studio Pro 11.2 is here. Update now!

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

User avatar
synthsin75
Posts: 7251
Joined: Mon Jan 14, 2008 11:20 pm
Location: Oklahoma
Contact:

Re: Anime Studio Pro 11.2 is here. Update now!

Post by synthsin75 » Sat Jan 23, 2016 9:33 pm

slice11217 wrote:
slice11217 wrote:
herbert123 wrote:Is it just me, or is there an issue with terrible output quality?

This is the demo character exported as a PNG with anti-aliased edges and extra-smooth images. It looks dreadful.


Same in preview.

I noticed this too. Any word on a fix yet? -Not good for professional work!
Yeah, I noticed that if you do a render there is some funky antialiasing on the edges where a shape meets blank background. Perhaps there's an issue with alpha rendering? -DEFINITELY needs to be fixed!
Victor already explained that. There is a brush applied to the stroke. Just remove the brush.
User avatar
Greenlaw
Posts: 4679
Joined: Mon Jun 19, 2006 5:45 pm
Location: Los Angeles
Contact:

Re: Anime Studio Pro 11.2 is here. Update now!

Post by Greenlaw » Sat Jan 23, 2016 11:36 pm

As Victor already explained, that character uses a course brush stroke along the edges by design. If you wish to see the edges smoothed, try removing the brush shape from the style and re-rendering it.

Here's a closeup of the same scene with the brush style removed from the legs. (The glove and gun holster still have the brushes applied.)

Image

G.
D.R. Greenlaw
Artist/Partner - Little Green Dog | Little Green Dog Channel on Vimeo | Greenlaw's Demo Reel 2019 Edtion
Lead Digital Animator, Dreamworks Animation

Image
slice11217
Posts: 279
Joined: Thu Mar 30, 2006 6:12 pm
Location: Verona, New Jersey

Re: Anime Studio Pro 11.2 is here. Update now!

Post by slice11217 » Sat Jan 23, 2016 11:46 pm

Greenlaw wrote:As Victor already explained, that character uses a course brush stroke along the edges by design. If you wish to see the edges smoothed, try removing the brush shape from the style and re-rendering it.

Here's a closeup of the same scene with the brush style removed from the legs. (The glove and gun holster still have the brushes applied.)

Image

G.

What I was seeing earlier was that if I create some shapes with no brush applied, and do a preview (Command-R on a Mac), I would get a funky edge along anything that was over a transparent background. Seems to go away in After Effects though so I guess it's not too big of an issue, though I wonder why that brush would even be used if it produces that effect?
User avatar
Greenlaw
Posts: 4679
Joined: Mon Jun 19, 2006 5:45 pm
Location: Los Angeles
Contact:

Re: Anime Studio Pro 11.2 is here. Update now!

Post by Greenlaw » Thu Feb 04, 2016 8:36 pm

It's a matter of taste I imagine. When Alisa and I created the HLF titles last year, we used course brushes almost everywhere:

https://vimeo.com/123577740

As for the render issue DK is seeing with the stripes, I'm not sure what's causing that. I haven't come across that one yet.

G.

P.S., what you're describing kinda sounds like a pre-multiply alpha vs. straight alpha issue, since the render composites correctly in AE. It's weird that you would see it in an ASP preview render though. (Scratching head.) Does it still do this in 11.2 for you?
D.R. Greenlaw
Artist/Partner - Little Green Dog | Little Green Dog Channel on Vimeo | Greenlaw's Demo Reel 2019 Edtion
Lead Digital Animator, Dreamworks Animation

Image
rave
Posts: 48
Joined: Sun Mar 20, 2005 8:44 pm

Re: Anime Studio Pro 11.2 is here. Output quality???

Post by rave » Sun Feb 07, 2016 9:22 pm

Hi,
I don't know, if this the same problem is:
I tryed to import png-files to animate in AS – ok.

But unfortunately, the output quality is very bad – don't know, it this are my mistake – then I would be grateful for a tip.

Otherwise is this a big bug? – so I thought

Please, see below (left original in PS, in AS – Vorschau with GPU, right the output / rendered) – please, try it out.
Image

EDIT!!!
I have found the reason for that!
This problem comes, if I import the image with Datei/importieren/importieren
If I import the image with Datei/importieren/Bild – I get a good quality – don't know whats happen – but the result is good!

Image

So, the problem is done – perhaps helps this others too?

Best
Post Reply