System Requirements

General Moho topics.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
Boolie
Posts: 3
Joined: Thu Sep 19, 2019 5:11 am

System Requirements

Post by Boolie » Thu Sep 19, 2019 4:05 pm

I'm trying to run Moho on a Mid 2010 imac with a 3.06 GHz Core i3, 16 GB ram, and ATI Radeon HD with 256 MB. From what I have read this should work, but every time I download and attempt to start the free trial it fails to load and gives me a message "the application Moho has quit unexpectedly". The imac was recently serviced with a new static hard drive.
A week ago I downloaded it to my Mac Book Pro and it worked fine. I've since deleted it on the Mac Book and was planning to purchase the $60 demo version to run on the imac but wanted to make sure it would operate on the older machine by first trying the free trial.
Any help would be greatly appreciated.
Boolie
Posts: 3
Joined: Thu Sep 19, 2019 5:11 am

Re: System Requirements

Post by Boolie » Fri Sep 20, 2019 1:59 am

My OS is 13.6
User avatar
synthsin75
Posts: 7127
Joined: Mon Jan 14, 2008 11:20 pm
Location: Oklahoma
Contact:

Re: System Requirements

Post by synthsin75 » Fri Sep 20, 2019 2:36 am

"OpenGL 4.1 supported graphics card required"

AMD doesn't fully support OpenGL, so your Radeon graphics card is likely the problem.
Boolie
Posts: 3
Joined: Thu Sep 19, 2019 5:11 am

Re: System Requirements

Post by Boolie » Sun Sep 22, 2019 1:42 am

Thanks Wes, looks like I'll have to find another use for my Imac with the new SS HD & 16 Gb ram.
User avatar
J. Baker
Posts: 1035
Joined: Wed Mar 23, 2005 7:22 pm
Location: USA
Contact:

Re: System Requirements

Post by J. Baker » Thu Sep 26, 2019 11:47 pm

Contact Smith Micro and see if the will sell you version 12. They might. Or just look for an older version on eBay. Just because it's old, doesn't mean it is no good anymore. If all I had was Moho 5.4, I'd still be happy.
Post Reply