Page 2 of 2

Re: I'm done. (edit: okay lets talk about this)

Posted: Fri Jun 19, 2015 10:17 am
by Brooke

I was experiencing terrible crashes in AS11. I was going mad trying to come up with workarounds and just trying to work out what was going on.

I too had my GPU not enabled from the main preference because in the past despite my processor and graphics card it would crash my software constantly.

But there appears to be 2 options with the GPU. You can toggle it under Edit > Preferences (enable GPU). But you can also toggle it under the display tag (located on the timeline window GPU accelerated).

At first I couldn't toggle it under the timeline window (it was greyed out). I was only able too when I turned it on and off a couple of times at the preferences section, then it became active and I was able to go to the the display tag and turn it off.

With them both on my software was crashing. With them both off my software was crashing.

So I enabled it only at the preferences section and not in the display section. (1 off and 1 on)
So far everything seems to be running fine.

I really hope this will work for you. Fingers crossed :mrgreen:

Re: I'm done. (edit: okay lets talk about this)

Posted: Fri Jun 19, 2015 8:05 pm
by ianmage1
Thank you.
That's how I had AS10 set up, and I noticed that AS11, by default, had them both disabled... Having changed those, I was noticing a difference; I'm still getting some occasional crashes, but I probably shouldn't judge the performance based off of how my current file is running, as it's more demanding than my standard.
For now, I'm going to say that this has been resolved. Thank you, Brooke.