Jittery Lines...

Have you come up with a good Moho trick? Need help solving an animation problem? Come on in.

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
TheMinahBird
Posts: 220
Joined: Sat Jul 27, 2013 11:10 pm

Jittery Lines...

Post by TheMinahBird » Sun Mar 08, 2015 10:32 am

Hi everyone!

Animation noise is not set on my layers but they keep rendering jittery and it is driving me nuts! Can anyone explain why my exports keep doing this?

https://drive.google.com/file/d/0B_8kIJ ... sp=sharing

The lines are just jittering away, and I have no clue as to why or how, has this happened for anyone?
"Now hatred is by far the longest pleasure; men love in haste but they detest at leisure" - Lord Byron
User avatar
Onionskin
Posts: 223
Joined: Wed Mar 04, 2009 2:01 pm

Re: Jittery Lines...

Post by Onionskin » Sun Mar 08, 2015 11:58 am

Hmm... it looks to me like you have the brush style on some of the strokes. Try to select the jittery shape with the select shape tool and check the "Minimize frame-to-frame randomness" from the Brush Settings, or turn of the brush by selecting "None".
User avatar
TheMinahBird
Posts: 220
Joined: Sat Jul 27, 2013 11:10 pm

Re: Jittery Lines...

Post by TheMinahBird » Sun Mar 08, 2015 12:30 pm

I have images immersed with the vectors, so the vectors jitter, I tried giving them the same stroke/style as raster lines,but thank you SO MUCH!

It worked! :D
"Now hatred is by far the longest pleasure; men love in haste but they detest at leisure" - Lord Byron
Post Reply