Forum Videos Disappearing...

Whatever...

Moderators: Fahim, Distinct Sun, Víctor Paredes, erey, Belgarath, slowtiger

Post Reply
User avatar
rafael
Posts: 80
Joined: Thu Feb 11, 2016 4:51 am
Location: Nomad
Contact:

Forum Videos Disappearing...

Post by rafael » Tue Dec 04, 2018 4:48 pm

So it seems like about 60% of the time I get on the forum, none of the videos load. Is anyone else having this problem? Switching browsers doesn't solve it.
User avatar
Greenlaw
Posts: 4440
Joined: Mon Jun 19, 2006 5:45 pm
Location: Los Angeles
Contact:

Re: Forum Videos Disappearing...

Post by Greenlaw » Tue Dec 04, 2018 5:07 pm

I've been seeing that randomly for a while. I'm guessing it's a forum server issue since the videos are actually available at their source.
D.R. Greenlaw
Artist/Partner - Little Green Dog | Little Green Dog Channel on Vimeo | Greenlaw's Demo Reel 2019 Edtion
Lead Digital Animator, Dreamworks Animation

Image
User avatar
neeters_guy
Posts: 1560
Joined: Mon Sep 14, 2009 7:33 pm
Contact:

Re: Forum Videos Disappearing...

Post by neeters_guy » Fri Dec 07, 2018 7:34 pm

Flash plugin could need updating as well. This is likely to become more common as Flash support will end in 2020.
User avatar
Greenlaw
Posts: 4440
Joined: Mon Jun 19, 2006 5:45 pm
Location: Los Angeles
Contact:

Re: Forum Videos Disappearing...

Post by Greenlaw » Fri Dec 07, 2018 8:23 pm

I think that makes sense.

Rafael are you using Chrome? I see the problem here at work and we typically use Chrome, but I don't see it at home so much and I'm usually running Firefox there.

Just curious.
D.R. Greenlaw
Artist/Partner - Little Green Dog | Little Green Dog Channel on Vimeo | Greenlaw's Demo Reel 2019 Edtion
Lead Digital Animator, Dreamworks Animation

Image
Post Reply